Ik wil de app Touring Assist downloaden in de app store maar krijg een boodschap dat mijn smartphone niet compatibel is.

Deze boodschap verschijnt wanneer de versie van het systeem op de smartphone niet recent genoeg is:

Voor Android:

Voor iOS:

  • Download link 
  • Voorbeeld : nodig iOS 10.0 of recenter. Compatibel met iPhone, iPad en iPod touch